loading...

LCA

Laboratory for Advanced Computing

Available Software

  • Compilers and Interpreters:

    • gcc (4.1, 4.4 & 4.6)
    • Intel (11 & 12)
    • Python (2.4 & 2.7)
  • Message Passing Interface libraries:

    • OpenMPI (1.4 & 1.6)
    • MPICH2 (1.2)
  • Libraries:

    • acml (4.3)
    • chelp (2.0)
    • fftw (2.1 & 3.2)
    • fsl (4.1)
    • hdf5 (1.8)
    • mkl (11 & 12)
  • Programs:

    • OpenFOAM (2.1)
    • amber9 (9.0)
    • cpmd (3.13)
    • flair (0.9)
    • freesurfer (5.0)
    • gamess (Jan2012)
    • geant4 (9.2 & 9.3)
    • gromacs (4.5)
    • matlab (R2012a)(*)
    • mcnpx (26f)(*)
    • namd (2.7b2)
    • nwchem (5.1)
    • octave (3.2)
    • root (5.28)
    • namd (2.7b2)
    • jemris (2.7)
    • blast (v. 2.2.29+) and mpiblast (v. 1.6.0)

(*)These programs are only available to the user/groups allowed to use them, restricted either by License or by special Confidentiality agreements.